Over 1 million sites with NextGen plugin installed vulnerable

March 2, 2017 - Less than a minute read

Sucuri WordPress vulnerability disclosure

Just over two weeks ago, over 2 million WordPress web pages were defaced due to vulnerability in the core software. A few days ago, another serious vulnerability was published by Sucuri that affects over 1 million WordPress websites that have the NextGen image gallery plugin installed.

With Strattic, even if your site has vulnerabilities, it’s inaccessible to the automatic bots that are scouring the web looking for sites with vulnerabilities and therefore cannot be automatically hacked.

This entry was posted in Website security by Miriam Schwab.